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Experiment 6: Vapor Pressure of Liquids 
 
Background 
Liquids contain molecules that have different kinetic energies (due to different velocities).  Some of the 
faster liquid molecules have enough kinetic energy to vaporize.  At the same time, some of the slower 
vapor molecules condense into liquid.  In an open container, the rate of vaporization will be greater than 
the rate of condensation—hence, the liquid will eventually evaporate.  In a sealed flask, however, there 
will be a point in which equilibrium is reached between the rate of vaporization and the rate of 
condensation.  To the eye, it seems that the liquid doesn’t change at equilibrium.  But at the microscopic 
level a vapor molecule enters the liquid phase for every liquid molecule that enters the gas phase. 
 
The total pressure in the sealed flask is due to the vaporized liquid plus air molecules present in the flask: 

                            Ptotal = Pvapor + Pair      (1) 

In this experiment, you will investigate the relationship between 
the vapor pressure of a liquid and its temperature. Pressure and 
temperature data will be collected using a gas pressure sensor and 
a temperature probe (Figure 1). Vapor pressures will be 
determined by subtracting atmospheric pressure from the total 
pressure.   

The flask will be placed in water baths of different temperatures to 
determine the effect of temperature on vapor pressure. You will 
measure the vapor pressure of methanol and ethanol and 
determine the enthalpy (heat) of vaporization for each liquid. 
 
Objectives 
In this experiment, you will 

 Investigate the relationship between the vapor pressure of a liquid and its temperature. 
 Compare the vapor pressure of two different liquids at the same temperature. 
 Use pressure‐temperature data and the Clausius‐Clapeyron equation to determine the heat of 
vaporization for each liquid.  

 
Caution! 
The alcohols used in this experiment are flammable and poisonous.  Avoid inhaling their vapors. Avoid 
contacting them with your skin or clothing. Be sure there are no open flames in the lab during this 
experiment. Notify your teacher immediately if an accident occurs. 
 
Procedure 
1.  Wear goggles!  You will work in pairs for this lab, but you may share water baths with your table. 

2.  Prepare four water baths: 20 to 25°C (use room temperature water), 30 to 35°C, 40 to 45°C, and 50 to 
55°C. You should also have some hot water on a hot plate on reserve.  

  3.  Obtain a temperature probe and gas pressure sensor.  The sensor comes with a 
rubber‐stopper assembly (Figure 2).  The stopper has three holes, one of which 
is closed. Make sure your tubing and valve are not inserted in the closed hole.  

    Insert the rubber‐stopper assembly into a 125 mL Erlenmeyer flask. 
Important: Twist the stopper into the neck of the flask to ensure a tight 
fit.  

 

Figure 1

Figure 2



BC Chemistry 162 Laboratory Manual 
Experiment 6: Vapor Pressure of Liquids 

- 2 - 
 

open closed

4.  Plug the temperature probe and pressure sensor into the interface box. Prepare the computer for data 
collection by opening the file “10 Vapor Pressure” from the Chemistry with Vernier folder of Logger 
Pro. The temperature and pressure readings should now be displayed. 

5.  Turn the two‐way valve above the rubber stopper to the open position (see 
Figure 3). Record the value for the atmospheric pressure (round to the nearest 
0.1 kPa) and the temperature in the table in the DATA section.  (All subsequent 
trials should be performed at temperatures higher than this temperature. Adjust 
the temperatures of the water baths as necessary.) 

   6.  Perform the following to finish setting up the apparatus as shown in Figure 1: 
a. Place the Temperature Probe in the room‐temperature (20–25°C) water bath. 

b. Hold the flask in the water bath, with the entire flask covered as shown in Figure 1.  

c. After 30 seconds, close the two‐way valve above the rubber stopper as shown in Figure 3—do this 
by turning the white valve handle so it is perpendicular with the valve stem itself. 

7.  Obtain about 10 mL of the liquid (methanol or ethanol) in a small beaker.  Draw about 2‐3 mL of the 
liquid up into the syringe (note the exact position of the syringe plunger).  With the two‐way valve 
still closed, screw the syringe onto the two‐way valve, as shown in Figure 1. 

8.  Perform the following steps to introduce the liquid into the Erlenmeyer flask: 
a. Open the 2‐way valve above the rubber stopper—do this by turning the white valve handle so it is 

aligned with the valve stem (see Figure 3). 

b. Squirt the liquid into the flask by pushing in the plunger of the syringe.  

c. (Important step!!) Quickly return the plunger of the syringe back to where it was before your 
injection (essentially, you have replaced a volume of air with liquid), then close the 2‐way valve by 
turning the white valve handle so it is perpendicular with the valve stem.   

d. Remove the syringe from the 2‐way valve. 

  9.  Click   to monitor and collect pressure and temperature data. When the pressure and 
temperature readings displayed in the meter stabilize, equilibrium between the liquid and vapor has 
been established. Click  . The first pressure‐temperature data pair is now stored.  

  10.  Do NOT remove the rubber stopper from the flask.  Collect another data pair using the 30–35°C water 
bath by doing the following: 
a. Place the Erlenmeyer flask assembly and the temperature probe into the 30–35°C water bath. 

Make sure the entire flask is covered.  

b. When the pressure and temperature readings displayed on the computer monitor stabilize, click 
. The second data pair has now been stored. 

 11.  Continue the rest of the trials with the other water baths.  Caution: At higher temperatures, the 
stopper may pop out. 

 12.  Click   to end data collection. Record the pressure and temperature values in the table in the 
DATA section. (There is no need to print at this time. You will need to perform calculations on your 
data before you create a graph.)  Compare your data with other teams.  Do they agree? 

 13.  Gently loosen and remove the Gas Pressure Sensor so the Erlenmeyer flask is open to the atmosphere. 
If you have methanol or ethanol, dispose of it in a waste container (organic waste). 

 14.  Repeat the process with the other liquid.  Use a clean, dry 125 mL Erlenmeyer flask for each liquid.  
Before filling the syringe with a new liquid, draw air in and out of the syringe enough times that you 
are certain that all of the previously used liquid has evaporated from it. 

Figure 3 
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DATA 

Liquid    Atmospheric 
Pressure 

Trial 1  Trial 2  Trial 3  Trial 4 

methanol 

Temperature 
(°C) 

 
 

Measured total 
pressure (kPa) 

 
 

ethanol 

Temperature 
(°C) 

 
 

Measured total 
pressure (kPa) 

 
 

CALCULATIONS 

 The following questions guide you through the calculations and ask you to explain what is happening 
during the experiment. Answer all questions.  

 Show at least one sample calculation in the spaces provided here.   

 Write all of your calculated values in the RESULTS section.   

1)   Convert the Celsius temperatures to Kelvin (K). 

 

2)  The measured total pressure for each trial is the sum of the vapor pressure of the liquid and the 
pressure due to any air trapped in the flask (see equation 1 in the introduction).     

  a)  What happens to the air pressure in higher temperature flasks? Explain in terms of molecular 
motion. 
 
 

 

 

 

  b)  Calculate corrected air pressures for any of the trials that were not performed at the same 
temperature as the atmospheric pressure data. Hint:  P1/T1 = P2/T2.   
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3)  Using your measured total pressures and your air pressures corrected for higher temperatures, 
calculate the vapor pressure of each liquid in each of the four trials.  (Refer to equation 1 in the 
introduction section.)  

 

 

4)  Use Logger Pro or Excel to enter vapor pressure (kPa) and temperature (K) data for each liquid.   

  Print out a graph of vapor pressure (kPa) vs. temperature (K). 

Notes:  
 Overlay the data for both liquids on the same plot.  
 Temperature is the independent variable (x) and vapor pressure is the dependent variable (y).  
 Be sure to plot the vapor pressure, not the measured total pressure.   
 If you need directions on using Logger Pro, see the appendix (last pages of this lab). 

5)  Examining your graph, how would you describe the relationship between vapor pressure and 
temperature?  Is it linear?  Explain this relationship in terms of the kinetic energy of the molecules. 

 

 

 

 

6)  Whenever you obtain a non‐linear graph you want to try to convert it to a linear one because a linear 
graph allows for an easier prediction of one variable versus another.  You may remember doing this 
for Boyle’s Law (pressure‐volume relationships). 

The linear relationship between vapor pressure and absolute temperature is described by the 
Clausius‐Clapeyron equation: 
 

݈݊ሺܲሻ ൌ
ି ∆ுೡೌ೛

ோ
ቀଵ
்
ቁ ൅   ܥ   (2) 

 
where P is vapor pressure, Hvap is the heat of vaporization, T is the absolute temperature, and C is a 
positive constant.   

 
a) The equation of a line is y=mx + b, where m is the slope and b is the y‐intercept.  Using the 

Clausius‐Clapeyron equation (equation 2) answer the following questions in terms of P, T, ΔHvap, 
R, and C: 
 
What should be graphed on the x­axis?   
 
What should be graphed on the y­axis? 
 
What does m represent?   
 
Compare these results with others before preparing a linear graph. 
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b) Prepare a linear graph using the Clausius‐Clapeyron relationship. (Refer to your part a answers!) 
 Use Logger Pro or Excel to make your graph. 
 Try to plot the data for both liquids on the same graph so that you can easily compare the heat 

of vaporization for each liquid.   
 Include the equations for the best‐fit lines on the plot.  
 Print out your Clausius­Clapeyron graph. 

 
 
 
RESULTS 
For the next tables, the values in the highlighted boxes are the result of calculations explained in the 
CALCULATION section.  The other values are duplicates of data recorded in the original DATA table. 
 
Results Table 1- Methanol 

Trial  1  2  3  4 

Temperature 
(°C)  °C  °C  °C  °C 

Temperature 
(K)  K  K  K  K 

Measured 
total pressure  kPa  kPa kPa kPa

Air pressure 
 

kPa 
 

kPa
 

kPa
 

kPa
Vapor 
pressure  kPa  kPa kPa kPa

 
Results Table 2 - Ethanol 

Trial  1  2  3  4 

Temperature 
(°C)  °C  °C  °C  °C 

Temperature 
(K)  K  K  K  K 

Measured 
total pressure  kPa  kPa kPa kPa

Air pressure 
 

kPa 
 

kPa
 

kPa
 

kPa
Vapor 
pressure  kPa  kPa kPa kPa
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Using the Clausius‐Clapeyron plot that superimposes the data of both liquids on one graph: 

1) Calculate the experimental value of the enthalpy of vaporization for each of the liquids.  Show a 
sample calculation for one of the liquids.  Record all of the values in the table below. 

2) Look up the literature value of the enthalpy of vaporization for each liquid in the CRC Handbook (one 
of the big reference books kept in the lab). Record all of the values in the table below. 

3) Calculate a % error based on the literature value and your experimentally determined value for the 
enthalpy of vaporization for each of the liquids. Show a sample calculation for one of the liquids.  
Record all of the values in the table below. 

Sample Calculation for Experimental ΔHvap:      Sample Calculation for % Error: 

 

 

 

 

 

 

Results Table 4 – Experimental and Literature Values of Enthalpies of Vaporization 
  methanol ethanol

Experimental ΔHvap     

Literature ΔHvap     

% Error     

 

Follow­up Questions  

1) Examine the vapor pressure data at a couple of different temperature values. Which liquid (methanol 
or ethanol) exhibited the largest vapor pressure values at the selected temperatures? Which liquid 
exhibited the smallest vapor pressures? Explain this result in terms of the various intermolecular 
forces in these liquids. 
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2) How can you tell which liquid has the highest enthalpy of vaporization by quickly glancing at a 
Clausius‐Clapeyron plot of superimposed data?     

 

 

 

 

3) How does enthalpy of vaporization correlate to strength of intermolecular forces and vapor pressure 
of a sample?   

 

 

 

 

4) Circle the substance in each pair that would have the higher enthalpy of vaporization.   

a. hexanol or hexane 

b. propanol or butanol 

c. dimethyl ether or ethanol 

d. pentanoic acid or pentanal 

5) Would water or methanol have the higher enthalpy of vaporization?  Explain your reasoning.  

 

 

 

 

6) If the experiment was started with a wet flask, would the experimental value of the enthalpy of 
vaporization be higher, lower, or the same as the actual value?  Explain. 
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Appendix—Using Logger Pro for Graphical Analysis 

To create a manual column (where you input x and y values): 

a. Open a new file in Logger Pro. An empty table and empty graph will be displayed. 

b. Enter the data in two columns. 
c. We don’t want the points connected. Click on the graph to select it, then choose the Options menu 

then Graph Options.  Deselect “connect points” and select “point protectors”. While you’re here, 
give the graph a title.  Click done. 

d. It is important to use significant figures and to label axes with units.  Right‐click on the x‐column 
and select Column Options and Data Set | X.  Use the Column Definition tab to type in a name 
and units for the X‐column.  Then select the Options tab and under “displayed precision” select 
decimal places or significant figures. Select the number of decimal places or sig figs that should be 
displayed for your x‐values.  Click done.  Repeat for y‐values.  When finished, check the table for 
significant figures. Check the graph for axes labels and correct units. 

 

To create a calculated column (where the values of one column are determined by another): 

a. Choose New Calculated Column from the Data menu.  
b. Enter a name, short name, and unit. 
c. Enter the correct formula for the column into the Equation edit box.  You will select a column from 

the Variables list which will be used for the calculation.  
d. Click  .  Your values should now be calculated and displayed in this new column. An 

example of how a density column is calculated from a mass and volume column is shown below. 
 
To perform linear regression analysis on a graph, 
  

a. Autoscale the graph by clicking on the Autoscale button,  , on the toolbar. 
b. Click the Linear Fit button,  . (Or choose Analyze>Linear Fit.) 
c. From the Regression Statistics option, find the slope, m, of the regression line.  

 

To print your graph, 

a. Print a copy of the graph for EACH person in your group. Before you do, choose File>Page 
Setup>Orientation:Landscape.  Click OK.  Then click File>Print. Check Print Footer and type in 
your name. Click OK. 
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Pre­lab Assignment—To be completed BEFORE lab! 
 
1.  What is an enthalpy of vaporization for a liquid? 
 
 
 
 
 
 
2.  A compound with a high vapor pressure has a _______ (high or low) enthalpy of vaporization.  
Explain. 
 
 
 
 
 
 
3.  Make a prediction about the relative enthalpies of vaporization among the two liquids you will test 
in lab: methanol (CH3OH) and ethanol (CH3CH2OH).  Which will be higher? Lower?  Explain. 
 
 
 
 
 
 
 
 
4.  One version of the Clausius‐Clapeyron equation is below, in a form that resembles the equation of 
a line, y = mx + b: 

݈݊ሺܲሻ ൌ
െ ∆ܪ௩௔௣

ܴ
൬
1
ܶ
൰ ൅  ܥ

 
Using the equation above, in terms of P, T, ΔHvap, R, and C, 

What should be graphed on the x­axis? _________ 

What should be graphed on the y­axis?__________ 

What does the slope of the line, m, represent?  ________ 

What does the y‐intercept of the line, b, represent?  _________ 
 
5.  Using the slope from such a graph (as described in #4 above) write an equation or explain how 
you will determine the enthalpy of vaporization for a liquid. 
 


